[Freeswitch-users] Internal profile not started at FS startup if extension uses TCP

Michael Collins msc at freeswitch.org
Mon Apr 2 22:08:24 MSD 2012

What is the 2am restart? Is that a cron job or...?

On Mon, Apr 2, 2012 at 9:14 AM, Mario G <mario_fs at mgtech.com> wrote:

> I added an iPad softphone that requires TCP to converse battery.
> Everything works except: FS is restarted 2am each day but does not activate
> the INTERNAL profile, this causes all internal extensions to stay offline.
> If  the TCP extension is off all works. Odd: I cannot reproduce this at any
> other time manually, it only occurs at the 2am restart! So debugging has
> been a bugger. Anytime after 2am I can "sofia profile internal start" and
> all is well. I ran with sofia loglevel all 9 and the TCP devices IPs did
> not show up in the log at all and NO MENTION of INTERNAL in the log. It's
> as if the file is missing, there is nothing in the FS log to provide a
> hint. I searched the FS wiki and web and found a TCP bug mentioned march
> 2011 but I updated FS to Saturdays (03-30) GIT (to test the new 1.2 anyway)
> and no change. BTW, I tried 2 different clients (SoftPhone and Bria) and
> both had the problem. Anyone have an idea what to try next?
> Mario G
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20120402/c5bdeafe/attachment.html 

Join us at ClueCon 2011 Aug 9-11, 2011
More information about the FreeSWITCH-users mailing list