[Freeswitch-users] Fax....How I hate you.

Steven Schoch schoch+freeswitch.org at xwin32.com
Tue May 17 21:54:16 MSD 2016

I just upgraded to the latest FreeSWITCH (version 1.6.8-15 from
files.freeswitch.org/repo/deb/freeswitch-1.6/), so I'm starting to work on
X again.
So far success with:
FAX machine -> Grandstream HT502 -> LAN -> FS -> Flowroute -> PSTN -> POTS
line -> FAX modem (TRENDnet brand) -> HylaFAX.

Then I tried:
FAX machine -> Grandstream HT502 -> LAN -> FS -> Flowroute -> FS ->

This failed when I set fax_enable_t38_request=true and fax_enable_t38=true,
but worked when I removed those lines. So what's going on here? When I
remove those lines is T.38 not being used at all? I was under the
impression that without T.38, FAX machines would fail because of latency
present in VoIP. Is that not true? What about when the FAX machine is
sending from the PSTN instead of the ATA?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20160517/752027e3/attachment.html 

Join us at ClueCon 2016 Aug 8-12, 2016
More information about the FreeSWITCH-users mailing list