[Freeswitch-users] freeswitch server getting INVITE request in ngrep but nothing in fs_cli

Michael Jerris mike at jerris.com
Tue Aug 23 18:12:26 MSD 2016

confirm what ip freeswitch is bound to and the ports it is listening on and that you have basic IP connectivity where necessary.

> On Aug 23, 2016, at 6:35 AM, devang nathwani <devang.nathwani31589 at gmail.com> wrote:
> I am trying to route the call from opensips server to freeswitch server. My freeswitch server is actually a container which i have created using 'lxc'
> when I route the call from opensips server to freeswitch server container i got the INVITE requests sip log in 'ngrep' but getting nothing in freeswitch log as in nothing in fs_cli and my call is failing with the disposition 'SIP 408 - Request Timeout'
> I have tried with routing the call from opensips server to other freeswitch server which is actually having a physical ip and not the container server and when I tried that, i am able to get the logs in freeswitch as in fs_cli.
> sip profile parameters auth-calls, auth-all-packets, aggressive-nat-detection set to true, there is no firewall or iptable rule between opensips and freeswitch servers. i can access the osips server from freeswitch server and vice versa.
> So, what am i missing here. please suggest me something. 

Join us at ClueCon 2016 Aug 8-12, 2016
More information about the FreeSWITCH-users mailing list