[Freeswitch-users] freeswitch server getting INVITE request in ngrep but nothing in fs_cli

devang nathwani devang.nathwani31589 at gmail.com
Tue Aug 23 14:35:25 MSD 2016

I am trying to route the call from opensips server to freeswitch server. My
freeswitch server is actually a container which i have created using 'lxc'

when I route the call from opensips server to freeswitch server container i
got the INVITE requests sip log in 'ngrep' but getting nothing in
freeswitch log as in nothing in fs_cli and my call is failing with the
disposition 'SIP 408 - Request Timeout'

I have tried with routing the call from opensips server to other freeswitch
server which is actually having a physical ip and not the container server
and when I tried that, i am able to get the logs in freeswitch as in fs_cli.

sip profile parameters auth-calls, auth-all-packets,
aggressive-nat-detection set to true, there is no firewall or iptable rule
between opensips and freeswitch servers. i can access the osips server from
freeswitch server and vice versa.

So, what am i missing here. please suggest me something.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20160823/bbd5e748/attachment.html 

Join us at ClueCon 2016 Aug 8-12, 2016
More information about the FreeSWITCH-users mailing list