[Freeswitch-users] Mysql + ODBC shared database issue

bhavik patel bhavikpatel14388 at gmail.com
Fri Jun 26 08:01:05 MSD 2015

Hi All,

I have some wired thing happen,not sure its an issue OR bug.

I was created MYSQL ODBC connection for 2 freeswitch server which have
shared database and configure odbc-dsn in db.conf.xml file and its was

But after sometime my database server was crashed and i lost my database.

Once by database server back,Now when ever i run "reload mod_db" OR "reload
mod_sofia" its not connecting ODBC database, but still i am accessible
using "isql -v dbname".

Also if i change odbc-dsn in configuration file and do wrong configuration
then showing error like not connecting  "[unixODBC][MySQL][ODBC 5.1
Driver]Access denied" error.

After change to proper odbc-dsn parameter not showing any error but not
able to create table again.

I also tried like restart freeswitch many times no luck.

My freeswitch version (Both server same ) :

FreeSWITCH Version 1.4.15+git~20141229T185951Z~507a0f22c5~64bit (git
507a0f2 2014-12-29 18:59:51Z 64bit)

Please suggest me what i am doing wrong.

Bhavik Patel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20150626/1323af3e/attachment.html 

Join us at ClueCon 2016 Aug 8-12, 2016
More information about the FreeSWITCH-users mailing list