[Freeswitch-users] Fax hint request

Ale ale975 at gmail.com
Fri Oct 8 02:25:12 PDT 2010

After fs sent first invite, the remote party (my operator) inside 183
reply change the contact ip, this one send rtp to fs, but it does not
reply, and after seconds the call fail.

i'm new to fs, not seeing any response, I think I made some stupid
mistake, but really any small hint ?

On Thu, Oct 7, 2010 at 9:34 AM, Ale <ale975 at gmail.com> wrote:
> Hi Peder
> On Wed, Oct 6, 2010 at 7:13 PM, Peder <peder at networkoblivion.com> wrote:
>> What are you trying to do?  And what is the problem?  This works for me to
>> receive a fax:
> I'm trying to send fax, i've not tested rxfax. I've a little script
> that send fax via originate command, i also tried to send manually via
> cli with the same result.
> If i set enable-t38 to false all seems to works, but when i enable it,
> all originate fail with the error show in the first mail. It's
> absolutely reproducible, so i believe to make something wrong, but i
> does not understand what could be. I'm trying to read the
> documentation but configuration seems to be correct.
> If you want a complete console output, a dump or any other information
> feel free to ask, i would be happy if someone point me on the right
> direction.
> Many thanx
> Ale

More information about the FreeSWITCH-users mailing list