[Freeswitch-users] error on install on os x 10.6.4

Seven Du dujinfang at gmail.com
Sun Oct 3 01:36:43 PDT 2010

ignore line 1

how did you run once ?  probably the freeswitch process is still running, try

ps aux|grep freeswitch

On Sun, Oct 3, 2010 at 3:55 PM, Peter Schrock <peter.schrock at gmail.com> wrote:
> So, I got a chance to delete macports and fink and tried to reconfigure and
> reinstall. I got FS to run once, but now I keep getting this error:
> http://pastebin.freeswitch.org/14108
> Mario,
> I even managed to get everything loaded as you mentioned in the other
> thread. At first I tried without spandsp. Now I have it loaded, but I can't
> get the thing to run correctly. Can anyone advise how to fix this error? I
> tried both suggestions that it gives to no avail.
> Peter
> _______________________________________________
> FreeSWITCH-users mailing list
> FreeSWITCH-users at lists.freeswitch.org
> http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
> UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
> http://www.freeswitch.org

Blog: http://www.dujinfang.com
Proj:  http://www.freeswitch.org.cn

More information about the FreeSWITCH-users mailing list