Hi, Is anyone aware of an XCAP server that works with freeswitch? If there is none available now does anyone know if one is in development? XCAP is and xml document format communicated via http that is used in SIP\SIMPLE for resource management (e.g. buddy lists). -- View this message in context: http://www.nabble.com/xcap-server-that-works-with-freeswitch-tp20725369p2072... Sent from the Freeswitch-users mailing list archive at Nabble.com.
Have the rfc? /b Sent from my iPhone On Nov 27, 2008, at 2:45 PM, matrim <ttroy50@gmail.com> wrote:
Hi,
Is anyone aware of an XCAP server that works with freeswitch?
If there is none available now does anyone know if one is in development?
XCAP is and xml document format communicated via http that is used in SIP\SIMPLE for resource management (e.g. buddy lists). -- View this message in context: http://www.nabble.com/xcap-server-that-works-with-freeswitch-tp20725369p2072... Sent from the Freeswitch-users mailing list archive at Nabble.com.
_______________________________________________ Freeswitch-users mailing list Freeswitch-users@lists.freeswitch.org http://lists.freeswitch.org/mailman/listinfo/freeswitch-users UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users http://www.freeswitch.org
El Viernes, 28 de Noviembre de 2008, Brian West escribió:
Have the rfc?
RFC 4825 -- XML Configuration Access Protocol (XCAP) RFC 4826 -- XML Formats for Representing Resource Lists RFC 4827 -- XCAP Usage for Manipulating Presence Document Contents RFC 5025 -- Presence Authorization Rules draft-ietf-simple-xcap-diff-09.txt -- XCAP-diff An XCAP server example: http://openxcap.org/ -- Iñaki Baz Castillo
participants (3)
-
Brian West
-
Iñaki Baz Castillo
-
matrim