30 Dec
2012
30 Dec
'12
7:12 p.m.
Hello, The following ticket has been raised in regards to the somewhat confusion naming convention of sip_profile_name / sofia_profile_name / sip_gateway_name. http://jira.freeswitch.org/browse/FS-4980 To avoid confusion, I have also updated the documentation to reflect the current behavior; http://wiki.freeswitch.org/wiki/Variable_sofia_profile_name http://wiki.freeswitch.org/wiki/Variable_sip_profile_name http://wiki.freeswitch.org/wiki/Variable_sip_gateway_name If anyone spots any mistakes in the above, please let me know. Thanks Cal