[Freeswitch-users] openzap no audio?

Moises Silva moises.silva at gmail.com
Fri Mar 19 07:30:43 PDT 2010


People have reported problems with audio using DAHDI with software EC. If
you have it enabled, disable it and see if that helps ( you may have echo
though ).

Few ( if any ) of the FreeSWITCH developers use Digium hardware, most use
Sangoma, if you want something that works and is completely supported go
with Sangoma then.

On Thu, Mar 18, 2010 at 1:07 AM, Tom Christensen <pavera at gmail.com> wrote:

> I've got freeswitch installed with a digium te110p hooked up to a PRI.
> calls through the system work fine SIP->SIP, calling and receiving calls
> over the PRI works, (IE the signalling part, a call can be made and incoming
> calls come in over the PRI and I can route them based on DID), however,
> there is no audio to either party.  I've checked, and there is an RTP stream
> running while the call is up, there is no reason it would be blocked (IE,
> SIP->SIP calls use the same RTP port range, and they work fine).  I saw a
> few posts that talked about no audio for a few seconds after a call is
> connected, or that calls would connect and then drop after a few seconds.
>  This is different, I can leave the call up for many minutes, it doesn't
> drop, and audio never starts coming through.
> I'm running openzap natively, no libpri.  I am using the dahdi 2.2.1, tried
> the latest release of zaptel first, freeswitch wouldn't even load with that.
> I'm going to try libpri now I think as I've exhausted all the other options
> I can think of.
> Any input/ideas would be greatly appreciated.
> -Tom
> _______________________________________________
> FreeSWITCH-users mailing list
> FreeSWITCH-users at lists.freeswitch.org
> http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
> UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
> http://www.freeswitch.org

Moises Silva
Senior Software Engineer
Sangoma Technologies Inc. | 50 McIntosh Drive, Suite 120, Markham ON L3R 9T3
t. 1 905 474 1990 x 128 | e. moy at sangoma.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20100319/d213f7e0/attachment-0002.html 

More information about the FreeSWITCH-users mailing list