[Freeswitch-users] My fs_cli stopped working, can you help me please?

Milena testeador01 at gmail.com
Fri Jan 23 14:14:46 PST 2009

I use the stable version of fs 1.0.2 testing out different options of
Last thing I was doing was trying to fix some issues with dingaling-google
talk cause i hear no audio at all from an external ip, and i still didnt get
it to work;

so i tried deleting the sofia_* files on the folder db/ as suggested on
another thread about nat related issues (oops?), and then restarting fs.
After this, trying to execute bin/fs_cli doesn't work anymore; it tries to
connect cause i get the output on the box:
2009-01-23 16:23:59 [DEBUG] mod_event_socket.c:1791 listener_run()
Connection Open from
2009-01-23 16:23:59 [DEBUG] mod_event_socket.c:1914 listener_run() Session
complete, waiting for children
2009-01-23 16:23:59 [DEBUG] mod_event_socket.c:1938 listener_run()
Connection Closed

but on the console where im trying to run the cli nothing happens,
I tried rebooting the machine; i tried with freeswitch make current, it
didn't fix it; i tried all the way from configure to make and make install
and it didn't fix my problem either.

What should i run or change on the configurations to fix this?

Thank you very much.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20090123/88ba0e3e/attachment-0002.html 

More information about the FreeSWITCH-users mailing list