[Freeswitch-users] Pre-Built Virtual Machine - Verto not working

Oni Kuma onikuma39 at gmail.com
Mon Jun 15 14:36:45 UTC 2020

Hello, I am just starting this journey to learn Freeswitch.  I've
downloaded the prebuilt virtual machine from
https://freeswitch.com/index.php/fs-virtual-machine/ and followed the
directions accordingly.

When i connect to test Verto, it does not work at all.

I've tried with Firefox - I accept the cert, enter the info, it selects the
audio mic and camera, and then just says "waiting for reconnect".  I get

I've tried with Chrome - I accept the cert, enter the info, and it gets me
to the next step where it allows me to select the mic and camera ( i even
see the camera light on), but I am unable to select the "save" button.  I
do not even see my own image from the camera.

I've followed the instructions exactly, and have even followed how it is
performed in the youtube video.  Can someone point me in the right
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20200615/6117c960/attachment.html>

More information about the FreeSWITCH-users mailing list