[Freeswitch-users] Achieving TLS + SRTP for inbound calls

David P davidswalkabout at gmail.com
Mon May 28 04:16:21 UTC 2018

On Sun, May 27, 2018 at 9:25 AM, Giovanni Maruzzelli <gmaruzz at gmail.com>

> Use debian 8 jessie 64 bit minimal server install

Thanks, Giovanni (and Mike).

I found an EC2 AMI for debian jessie. Then, when I follow
I get to:

./configure -C

which fails with:

error: "Cannot build without libtiff (does your system require a
libtiff-devel package?)"

I tried:

sudo apt-get install libtiff-tools

and then re-running configure, but it has the same result. Googling this
error yields a single result, an FS bug report:


Please let me know how to resolve this dependency. The obvious thing to try
(i.e. sudo apt-get install libtiff-devel) didn't work.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20180527/127cdc24/attachment.html>

More information about the FreeSWITCH-users mailing list