[Freeswitch-users] Gateway responding to random port (rport problem?)

Nicolas Brenner nico at clickfono.com
Tue Oct 19 12:50:54 PDT 2010

I was able to solve this by forcing transport to tcp instead of udp (the
default). I just set the following on the gateway's config: <param
name="register-transport" value="tcp"/> and it just worked.

On Tue, Oct 19, 2010 at 4:27 PM, Nicolas Brenner <nico at clickfono.com> wrote:

> I guess you are right, I just installed Asterisk and tried the exact
> configuration suggested by my provider without success. Thanks for the help!
> On Tue, Oct 19, 2010 at 11:58 AM, Anthony Minessale <
> anthony.minessale at gmail.com> wrote:
>> Do you see a common theme that you have several threads open regarding
>> network topology behaviour?
>> I think you need to audit your network.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20101019/95b52ee8/attachment.html 

More information about the FreeSWITCH-users mailing list