[Freeswitch-users] mod_managed on linux centos

Yitzchok adminjew at gmail.com
Sun Oct 3 13:32:14 PDT 2010

I still didn't get this to work (I tried in centos and opensuse) both return
the same error.

Can someone with mod_managed installed on linux (after copying Demo.csx to
the mod/Managed/ directory) try calling "*managed ApiDemo test*
" and let me know if you get an error

freeswitch at internal> *managed ApiDemo test*
freeswitch at internal> *managed ApiDemo test*


On Sun, Sep 5, 2010 at 8:25 AM, Patrick Lists <
freeswitch-list at puzzled.xs4all.nl> wrote:

> On 09/05/2010 06:28 AM, Yitzchok wrote:
> > Anyone have any idea why it just works on the first call to the
> > "managed" command and then all future calls to the "managed" command
> > gets me the exception above until I restart FreeSWITCH (and that doesn't
> > fix the problem).
> Sorry I have no idea. The only vague inverse similarity I have seen is
> mod_java not loading during startup but it will load fine manually once
> FS is started. Guess you need to do some more debugging.
> Regards,
> Patrick
> _______________________________________________
> FreeSWITCH-users mailing list
> FreeSWITCH-users at lists.freeswitch.org
> http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
> UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
> http://www.freeswitch.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20101003/7d2dfdd5/attachment.html 

More information about the FreeSWITCH-users mailing list