[Freeswitch-users] New install can't register softphone

Lars Zeb larclap at yahoo.com
Sat May 9 07:52:44 PDT 2009

I've just installed fs-1.0.4pre7 quick-and-dirty and tried to connect a
softphone to fs, but the phone refuses to register. I have tried two
different ones (EyeBeam and Zoiper), but neither can register.


I have turned off all firewalls(XP firewall, Outpost) on the client machine
where the softphone is installed.  I can ping the freeswitch machine from
the client and I can ping the client machine from the freeswitch machine.


The wireshark conversation is:


12           1.539643         SIP
Request: SUBSCRIBE sip:1000 at;transport=UDP

13           1.539676         SIP
Request: SUBSCRIBE sip:1000 at;transport=UDP

14           1.539722         SIP
Request: REGISTER sip:;transport=UDP

15           1.539757         SIP
Request: REGISTER sip:;transport=UDP

16           1.540027         ICMP
Destination unreachable (Host administratively prohibited)


where is the client machine and is freeswitch.
Freeswitch is running on CentOS 5.3.


What is keeping the freeswitch machine from pinging the client?


Thanks, Lars

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20090509/387d98b3/attachment-0002.html 

More information about the FreeSWITCH-users mailing list