[Freeswitch-users] zrtp endpoints have different sas through fs 1.0.4

Harondel J. Sibble help at pdscc.com
Mon Dec 28 16:39:26 PST 2009

Coolio, well if you need me to test something, just holler.

here's what I'm running

FreeSWITCH Version 1.0.trunk (16066) on Ubuntu 9.0.4
zfone 0.92 build 218  (windows xp) with ekiga and x-lite clients
tiviphone 2.0.7 (beta) for symbian

hopefully will have the tiviphone 2.0.7 (beta) for windows mobile shortly

On 28 Dec 2009 at 17:49, Brian West wrote:

> I'm still not done with this I think we found a bug in the lib... Viktor
> fixed it today and I'm going to retry after I get done testing G729 more
> today!  ;)
> /b
> On Dec 28, 2009, at 5:38 PM, Harondel J. Sibble wrote:
> > Hmm, okay, I went back to basics and did a full rebuild for 1.0.4 svn
> trunk, 
> > I am able to now enroll my nokia e61i running the beta 2.0.7 Tiviphone 
> > client, however I am not seeing the enrollment option popup in zfone 0.92
> > build 218 on windows in front of an x-lite client.
> > 
> > Any suggestions on what I should look at to troubleshoot this?

Harondel J. Sibble 
Sibble Computer Consulting
Creating Solutions for the small and medium business computer user.
help at pdscc.com (use pgp keyid 0x3AD5C11D) http://www.pdscc.com
(604) 739-3709 (voice)

More information about the FreeSWITCH-users mailing list