[Freeswitch-users] Freeswitch pre-compiled for Solaris 10/x86

vmorales email.list.subscriber at gmail.com
Mon Aug 10 08:49:14 PDT 2009

Thanks for the response(s):

I ran the "./compile" script with a set PREFIX.  This took a few
attempts with errors before it was able to complete error-free, as I
had to install libtool.

Since then, I have tried running 'make', 'gmake', and
'/opt/gnu/bin/make', but each results with an error.  This is the
error when running 'make' or 'gmake':

make: Fatal error: Command failed for target `all-recursive'
Current working directory /home/vmorales/freeswitch-1.0.4
*** Error code 1
make: Fatal error: Command failed for target `all'

This is the error when running '/opt/gnu/bin/make':

make[5]: *** [mod_amr.so] Error 1
make[4]: *** [all] Error 1
make[3]: *** [mod_amr-all] Error 1
make[2]: *** [all-recursive] Error 1
Making all in build
 +-------- FreeSWITCH Build Complete -----------+
 + FreeSWITCH has been successfully built.      +
 + Install by running:                          +
 +                                              +
 +               /opt/gnu/bin/make install                   +
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

I re-untar'd before each compile/make attempt.  Let me know if this is
something that I can resolve.


-----Original Message-----
From: freeswitch-users-bounces at lists.freeswitch.org
[mailto:freeswitch-users-bounces at lists.freeswitch.org] On Behalf Of
Michael Jerris
Sent: Saturday, August 08, 2009 12:37 AM
To: freeswitch-users at lists.freeswitch.org
Subject: Re: [Freeswitch-users] Freeswitch pre-compiled for Solaris

This is not currently a supported platform, it only builds on 64 bit  
right now I think on solaris.


On Aug 6, 2009, at 6:03 PM, vmorales wrote:

> Hello,
> Does anyone have, or know where to get, a pre-compiled copy of
> FreeSwitch for Solaris 10/x86?

FreeSWITCH-users mailing list
FreeSWITCH-users at lists.freeswitch.org

More information about the FreeSWITCH-users mailing list