[Freeswitch-users] mod_cepstral

Peter P GMX Prometheus001 at gmx.net
Mon Nov 24 08:59:16 PST 2008

I do and I got it finally working under Ubuntu 8.041:

Here is how it worked under Ubuntu 8.04:
First, disable mod_flite as they are incompatibel

Then set environment var export SWIFT_HOME=/opt/swift

Check if /opt/swift /lib/libswift.so.5 link exists

create a file /etc/ld.so.conf.d/swift.conf with the following content
# Swift default configuration


Then it worked for me with the current freeswitch sources. In previous
sources about 1 month ago there was a problem with one the apr lib. So
ensure you are on the current sources.

Best regards

David Knell schrieb:
> Hi -
> Is anyone using mod_cepstral with Cepstral 5.x?  I installed demo  
> Cepstral and mod_cepstral
> this morning; the module loads fine, but then complains about a couple  
> of symbols not being
> provided in the libs when asked to speak.
> --Dave
> _______________________________________________
> Freeswitch-users mailing list
> Freeswitch-users at lists.freeswitch.org
> http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
> UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
> http://www.freeswitch.org

More information about the FreeSWITCH-users mailing list