[Freeswitch-users] c compiler cant create executables

Faisal Maqsoodi faisalmaqsoodi at yahoo.com
Mon Nov 24 00:51:05 PST 2008

So should i get the permissions first to solve this problem? 

--- On Mon, 11/24/08, Tuyan Özipek <tuyanozipek at gmail.com> wrote:
From: Tuyan Özipek <tuyanozipek at gmail.com>
Subject: Re: [Freeswitch-users] c compiler cant create executables
To: freeswitch-users at lists.freeswitch.org
Date: Monday, November 24, 2008, 12:01 AM

Please have a look at the documentation at:


since it has almost all the required steps, libraries and much more.
The section about installing fs on debian should apply to ubuntu as well.



On Mon, Nov 24, 2008 at 2:49 AM, Faisal Maqsoodi
<faisalmaqsoodi at yahoo.com> wrote:
> I also tried to configure as another user it displayed the same error msg
> configure: error: libtermcap, libcurses or libncurses are required!

Freeswitch-users mailing list
Freeswitch-users at lists.freeswitch.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20081124/f70803e6/attachment-0002.html 

More information about the FreeSWITCH-users mailing list