[Freeswitch-users] DTMF

Baskar yudha2008 at gmail.com
Mon Nov 17 21:18:36 PST 2008

Hi Brain,

I am working on DTMF signals during *eavesdrop* and in* CONFERENCE *

DTMF signal is *not working* through* even socket api  command *

I tried in conference also when we manually done in softphone it work . when
i press the # button it hangup and * for mute  etc. it works fine but when i
pass these through event socket it does not work why?????

if i pass the DTMF digits in api  command it receive a beep sound but the
process is not done.

*i tried i n conference the output is :*

api conference 3001 dtmf 15 #

Content-Type: api/response
Content-Length: 16

OK sent # to 15

15 is member id
# is to hangup
but it does not get hangup through api command
In barging also same problem *

api uuid_send_dtmf f7666a65-5fc4-4199-bb6c-95a5e22d4515 "3210*"

Content-Type: api/response
Content-Length: 14

-ERR no reply

I get the beep sound and there is no process done

what should be done please guide me.

Thanks in advance.

Warm Regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20081118/239546ab/attachment-0002.html 

More information about the FreeSWITCH-users mailing list