[Freeswitch-users] FreeSwitch on openSUSE 11.0

Adeel Ansari adeel.gnome at gmail.com
Fri Aug 22 21:10:03 PDT 2008

I tried the same thing in the start. It was working fine with me. The only
problem I experienced is, I want few modules enabled but there was no option
to do that. Because it comes with all defaults enabled. Then I uninstall it,
for some reasons I was unable to uninstall it completely. By default java
modules, python modules are not enabled.

Hence, I would recommend  to get freeswitch from latest svn trunk and make
it yourself.


On Sat, Aug 23, 2008 at 10:23 AM, Robert Clayton <rjcajax at gmail.com> wrote:

> All,
> Is there any documentation on the steps for installing FreeSwitch on
> openSUSE 11.0.
> I tried to install from the Buils Service on a new OS installation but it
> fails.
> Bob
> _______________________________________________
> Freeswitch-users mailing list
> Freeswitch-users at lists.freeswitch.org
> http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
> UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
> http://www.freeswitch.org

Adeel Ansari

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20080823/7a7c4871/attachment-0002.html 

More information about the FreeSWITCH-users mailing list