[Freeswitch-users] libtool imcompatible

Luis Jimenez ljjimenez at gmail.com
Mon Apr 21 08:53:36 PDT 2008

Hello, when i run the bottstrap after svn, i get the following error, do i
have to downrade libtool, or is there any solution?

# ./bootstrap.sh
bootstrap: checking installation...
bootstrap: autoconf version 2.62 (ok)
bootstrap: automake version 1.10.1 (ok)
bootstrap: libtool version 2.2.2 found.
           You need libtool version 1.5.14 or newer installed
           to build FreeSWITCH from SVN.

Thanks in advance.

Luis Jimenez
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20080421/857eb43d/attachment-0002.html 

More information about the FreeSWITCH-users mailing list