[Freeswitch-users] error running freeswitch

anish sheth anishsheth at hotmail.com
Mon Feb 26 15:59:15 PST 2007

Thanks Mike.

disabling portaudio fixed the problem. now I am running into TLS not 
supported error from libdangling. I saw other posts about this error 
mentioning installing gnutls before compiling freeswitch. I have tried that. 
but looks like still no change. I wil try one more time..


This looks like an issue we have seen with alsa support in portaudio.
Does the issue happen if you don't load mod_portaudio?


>-----Original Message-----
>From: freeswitch-users-bounces at lists.freeswitch.org
>users-bounces at lists.freeswitch.org] On Behalf Of anish sheth
>Sent: Monday, February 26, 2007 2:20 PM
>To: freeswitch-users at lists.freeswitch.org
>Subject: [Freeswitch-users] error running freeswitch
>I am trying run freeswitch with googletalk. when I start freeswitch it
>aborts with following error. has any one seen similar error? how to
>freeswitch: pcm.c:2691: snd_pcm_hw_params_get_rate_numden: Assertion
>&& params->rate_den != 0' failed.


With tax season right around the corner, make sure to follow these few 
simple tips. 

More information about the FreeSWITCH-users mailing list