Don't rename freeswitch_combined.xml to freeswitch.xml.
freeswitch_combined.xml used to load modules
freeswitch.xml used to include parameter in modules.
hello,
first thanks those people who have given advice to me.
this time i shall register the special sip caller ,but not have anything registered.
at the begin,i rename the freeswitch_combined.xml to freeswitch.xml,so i can configure all things
in one .xml file. i
have made the first configuration to test stuff out.
then,when i want to register a special sip caller,though i have read the sofia.xml reference to configure it,the UA
cant't reach it. is there some file else need to configure?
because the freewitch_combined.xml which i have renamed to freeswitch.xml have not the #include to include sofia.xml,
so i have to use #include to incude this file again.does this make sense?
another question, in the freeswitch.xml it uses #include,and in freeswitch_combined.xml it uses <load module=...>.what's
the difference betweem the two ?
thank you very much!
百 万 同 时 在 线,人 山 人 海 同 玩 梦 幻 西 游 _______________________________________________
Freeswitch-users mailing list
Freeswitch-users@lists.freeswitch.org
http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
http://www.freeswitch.org