<div dir="ltr"><div>I see. I've seen this happening both on systems using SIP and systems using PRI (no RTC involved), so it might be something else. Unfortunately I'm not in a position to upgrade some of the systems (we don't run all of them) so I guess I'll just have to live with this.</div><div><br></div><div>Best,</div><div>Sam<br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Sat, Feb 27, 2021 at 3:36 AM David P <<a href="mailto:davidswalkabout@gmail.com">davidswalkabout@gmail.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="auto">I think the last time we experienced that was with 10.4 (we're on 10.5 now).<div dir="auto"><br></div><div dir="auto">It happened infrequently as you note. I assumed it was an error in the way our WebRTC app invoked verto. (I didn't have any browser console log to confirm that, though.)<br><br><div class="gmail_quote" dir="auto"><div dir="ltr" class="gmail_attr">On Sat, 27 Feb 2021, 9:07 am , <<a href="mailto:freeswitch-users-request@lists.freeswitch.org" target="_blank">freeswitch-users-request@lists.freeswitch.org</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><br><br>---------- Forwarded message ----------<br>From:┬áSam van Herwaarden <<a href="mailto:svanherwaarden@precisionag.org" rel="noreferrer" target="_blank">svanherwaarden@precisionag.org</a>><br><br><div dir="ltr"><div>Hi all,</div><div><br></div><div>I was just wondering if others have experienced this: on a few of the FreeSWITCH systems I've interacted with, I've observed situations where incoming phone calls seem to be duplicated. So there seem to be two call processes for the same phone number, also both receiving things like DTMF events. The timestamps of events tend to be very close (sub-second) but not necessarily identical.</div><div><br></div><div>It's not very common, less than 1 per 1000 calls has this happening. It does tend to throw off some of our tooling (both in call handling and analysis). Curious to know if there could be an obvious cause/easy fix.</div><div><br></div><div>Kind regards,</div><div>Sam</div></div></blockquote></div></div></div>
_________________________________________________________________________<br>
<br>
The FreeSWITCH project is sponsored by SignalWire <a href="https://signalwire.com" rel="noreferrer" target="_blank">https://signalwire.com</a><br>
Enhance your FreeSWITCH install with disruptive priced SMS and PSTN services.<br>
Build your next product on our scalable cloud platform.<br>
<br>
Join our online community to chat in real time <a href="https://signalwire.community" rel="noreferrer" target="_blank">https://signalwire.community</a><br>
<br>
Professional FreeSWITCH Services<br>
<a href="mailto:sales@freeswitch.com" target="_blank">sales@freeswitch.com</a><br>
<a href="https://freeswitch.com" rel="noreferrer" target="_blank">https://freeswitch.com</a><br>
<br>
Official FreeSWITCH Sites<br>
<a href="https://freeswitch.com/oss" rel="noreferrer" target="_blank">https://freeswitch.com/oss</a><br>
<a href="https://freeswitch.org/confluence" rel="noreferrer" target="_blank">https://freeswitch.org/confluence</a><br>
<a href="https://cluecon.com" rel="noreferrer" target="_blank">https://cluecon.com</a><br>
<br>
FreeSWITCH-users mailing list<br>
<a href="mailto:FreeSWITCH-users@lists.freeswitch.org" target="_blank">FreeSWITCH-users@lists.freeswitch.org</a><br>
<a href="http://lists.freeswitch.org/mailman/listinfo/freeswitch-users" rel="noreferrer" target="_blank">http://lists.freeswitch.org/mailman/listinfo/freeswitch-users</a><br>
UNSUBSCRIBE:<a href="http://lists.freeswitch.org/mailman/options/freeswitch-users" rel="noreferrer" target="_blank">http://lists.freeswitch.org/mailman/options/freeswitch-users</a><br>
<a href="https://freeswitch.com" rel="noreferrer" target="_blank">https://freeswitch.com</a></blockquote></div>