sounds like your db is corrupt. ¬†if you use a new db does it work?<span></span><br><br>On Friday, June 26, 2015, bhavik patel &lt;<a href="mailto:bhavikpatel14388@gmail.com">bhavikpatel14388@gmail.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><div><div><div>Hi All,<br><br></div>I have some wired thing happen,not sure its an issue OR bug.<br><br></div>I was created MYSQL ODBC connection for 2 freeswitch server which have shared database and configure odbc-dsn in db.conf.xml file and its was working.<br><br></div>But after sometime my database server was crashed and i lost my database.<br><br></div>Once by database server back,Now when ever i run &quot;reload mod_db&quot; OR &quot;reload mod_sofia&quot; its not connecting ODBC database, but still i am accessible using &quot;isql -v dbname&quot;.<br><br></div>Also if i change odbc-dsn in configuration file and do wrong configuration then showing error like not connecting¬† &quot;[unixODBC][MySQL][ODBC 5.1 Driver]Access denied&quot; error.<br clear="all"><div><div><div><div><div><div><br></div><div>After change to proper odbc-dsn parameter not showing any error but not able to create table again.<br><br></div><div>I also tried like restart freeswitch many times no luck.<br><br>My freeswitch version (Both server same ) :<br><br>FreeSWITCH Version 1.4.15+git~20141229T185951Z~507a0f22c5~64bit (git 507a0f2 2014-12-29 18:59:51Z 64bit)<br><br></div><div><br><br></div><div>Please suggest me what i am doing wrong.<br></div><div><br>-- <br><div>Thanks,<br>Bhavik Patel<br><br></div>
</div></div></div></div></div></div></div>
</blockquote>