If you can I would try again on 1.4 or master. There was a change in codec negotiation behavior when dealing with multiple codecs in the answer.<span></span><br><br>On Thursday, July 31, 2014, Stephen Wilde &lt;<a href="mailto:wstephen80@gmail.com">wstephen80@gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Latest v1.2.stable</div><div class="gmail_extra"><br><br><div class="gmail_quote">On Fri, Aug 1, 2014 at 12:57 AM, Kristian Kielhofner <span dir="ltr">&lt;<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;kris@kriskinc.com&#39;);" target="_blank">kris@kriskinc.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Which version of FreeSWITCH is this?<div><div><span></span><br><br>On Thursday, July 31, 2014, Stephen Wilde &lt;<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;wstephen80@gmail.com&#39;);" target="_blank">wstephen80@gmail.com</a>&gt; wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div dir="ltr">I have a &quot;no audio&quot; issue with FreeSWITCH with a specific sip supplier, no issue with all others.<div>What I see is a strange codec negotiation:</div><div><br></div><div>FreeSWITCH sends the SDP in the INVITE with:¬†</div>



<div><span style="font-family:Menlo;font-size:11px"><br></span></div><div><span style="font-family:Menlo;font-size:11px">m=audio 22026 RTP/AVP 18 8 101</span></div><div><br></div><div><br></div><div>The Supplier sends its SDP in the 200 OK with:</div>



<div><br></div><div><p style="margin:0px;font-size:11px;font-family:Menlo">m=audio 34020 RTP/AVP 8 0 18 4 101</p><p style="margin:0px;font-size:11px;font-family:Menlo"><br></p><p style="margin:0px;font-size:11px;font-family:Menlo">



<span style="font-family:arial;font-size:small"><br></span></p><p style="margin:0px">After that, FreeSWITCH uses the G729 and the supplier uses the PCMA so something is wrong in the codec negotiation. Who is in error FreeSWITCH or the supplier and why?</p>



<p style="margin:0px">Thanks in advance.</p><p style="margin:0px"><br></p><p style="margin:0px">Stephen¬†</p><p style="margin:0px"><br></p></div></div>
</blockquote><br><br></div></div><span><font color="#888888">-- <br>Sent from mobile device<br>
</font></span><br>_________________________________________________________________________<br>
Professional FreeSWITCH Consulting Services:<br>
<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;consulting@freeswitch.org&#39;);" target="_blank">consulting@freeswitch.org</a><br>
<a href="http://www.freeswitchsolutions.com" target="_blank">http://www.freeswitchsolutions.com</a><br>
<br>
FreeSWITCH-powered IP PBX: The CudaTel Communication Server<br>
<a href="http://www.cudatel.com" target="_blank">http://www.cudatel.com</a><br>
<br>
Official FreeSWITCH Sites<br>
<a href="http://www.freeswitch.org" target="_blank">http://www.freeswitch.org</a><br>
<a href="http://wiki.freeswitch.org" target="_blank">http://wiki.freeswitch.org</a><br>
<a href="http://www.cluecon.com" target="_blank">http://www.cluecon.com</a><br>
<br>
FreeSWITCH-users mailing list<br>
<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;FreeSWITCH-users@lists.freeswitch.org&#39;);" target="_blank">FreeSWITCH-users@lists.freeswitch.org</a><br>
<a href="http://lists.freeswitch.org/mailman/listinfo/freeswitch-users" target="_blank">http://lists.freeswitch.org/mailman/listinfo/freeswitch-users</a><br>
UNSUBSCRIBE:<a href="http://lists.freeswitch.org/mailman/options/freeswitch-users" target="_blank">http://lists.freeswitch.org/mailman/options/freeswitch-users</a><br>
<a href="http://www.freeswitch.org" target="_blank">http://www.freeswitch.org</a><br>
<br></blockquote></div><br></div>
</blockquote><br><br>-- <br>Sent from mobile device<br>