[Freeswitch-users] mod_conference auto-record issue (Seven Du)

Usama Zaidi itsusama at gmail.com
Fri Jan 11 12:02:01 MSK 2013

Hi Seven,

Its not a file permissions Issue, its running under 'root' and I'm getting
the same error if I use stream source instead of a file, the error message
changes to:

[ERR] mod_conference.c:3884 Error Opening File #transcode{vcodec=mp4v,
[ERR] switch_core_timer.c:117 Timer is not properly configured.

Someone had the same error previously, not sure how they fixed it though,

On Fri, Jan 11, 2013 at 12:22 PM, <
freeswitch-users-request at lists.freeswitch.org> wrote:

> Re: mod_conference auto-record issue (Seven Du)

I'd love to change the world, but they wont gimme the source code to it
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20130111/65bf68fd/attachment.html 

Join us at ClueCon 2011 Aug 9-11, 2011
More information about the FreeSWITCH-users mailing list