[Freeswitch-users] Compilation with -march options

curriegrad2004 curriegrad2004 at gmail.com
Sun Feb 27 11:40:51 MSK 2011

Sorry to dig up something this old... But last week compiling
freeswitch with a march option on a non-root account worked. Git
revisions around 24 of this month seemed not to work at all with
non-root users compiling the switch as a non-root user. Specific
details wise is it stops the compilation at mod_conference with an
error 1. Don't have the error message with me as it's pretty late when
I'm writing this.

Was there a change that caused this to happen or is Fedora 13 the one
to blame? Haven't tried re-compiling this on a RHEL 5 or a SL 6 RC1
box yet to iron out the possibility of a regression bug.

On Sun, Jan 30, 2011 at 7:33 PM, mazilo <Nabble at slickdeals.endjunk.com> wrote:
> curriegrad2004 wrote:
>> ..., but I was
>> wondering if anybody else out there is also compiling FS with a march
>> option and saw some performance increase or adverse effects...
> I use -march=armv5te switch to cross-compile FS for an ARM platform sans any
> problem.
> -----
> don't and stop are the ONLY two 4-letter words considered offensive to men,
> but not when used together.
> --
> View this message in context: http://freeswitch-users.2379917.n2.nabble.com/Compilation-with-march-options-tp5975263p5976090.html
> Sent from the freeswitch-users mailing list archive at Nabble.com.
> _______________________________________________
> FreeSWITCH-users mailing list
> FreeSWITCH-users at lists.freeswitch.org
> http://lists.freeswitch.org/mailman/listinfo/freeswitch-users
> UNSUBSCRIBE:http://lists.freeswitch.org/mailman/options/freeswitch-users
> http://www.freeswitch.org

More information about the FreeSWITCH-users mailing list