[Freeswitch-users] [ SOLVED ]Re: Freeswitch Register Failure

Raja Rokkam rokkamraja at gmail.com
Thu Sep 23 02:45:54 PDT 2010

[Solved] - I installed it in /usr/local/freeswitch whereas I was editing the
freeswitch files in my home directory and trying to connect using the
password in it.

On Thu, Sep 23, 2010 at 1:15 PM, Raja Rokkam <rokkamraja at gmail.com> wrote:

> Hi All,
>          I have setup FreeSWITCH Version 1.0.6 (hacked-20100922T074940Z)
>  on
>  a Ubuntu 10.0.4 Virtual Machine on my Windows XP desktop. I am using
> another
>  softphone X-Lite to connect to it. The VM uses a bridged network so
>  essentially has its own IP assigned by a DHCP server.
>  For testing I am using 1000.xml and changed the password fields to 1234.
>  However I am not able to register. The error I get is:
>   2010-09-23 11:55:48.240027 [WARNING] sofia_reg.c:1030 SIP auth failure
>  (REGISTER) on sofia profile 'internal' for [1000 at] from ip
>  Can anyone please let me know what other configurations I have to make ?
>  Thanks,
>  Raja.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20100923/d9e3856c/attachment.html 

More information about the FreeSWITCH-users mailing list