[Freeswitch-users] no RTP send during Voice Mail recording

kokoska rokoska kokoska.rokoska at post.cz
Mon Apr 20 09:03:28 PDT 2009

kokoska.rokoska napsal(a):
> Hi all,
> I fall into trouble with voice mail. It looks like FreeSWITCH sends no
> RTP during Voice Mail recording and thus the calls from my TSPs are cut
> off in the middle of the recording due to lack of RTP activity (based on
> providers "tolerancy" it happens in 5 to 20 seconds).
> I tried to set VAD to "none" in all sofia profiles but it doesn't help.
> Are there any other settings I have to use to force FreeSWITCH to send
> RTP back (silence, CNG or what ever :-) during VM recording?
> BTW: I'm on current trunk.

Hi all,

until previous message I have tried all combinations of VAD settings and
 VM recording format and still no luck:
using ngrep I can't see any RTP packetes going from FreeSWITCH during VM
recording => calls are dropped by my TSPs after few seconds.

Could you, please, point me to some other direction where should I
experient? Or is it desired behaviour of FreeSWITCH?

Best regards,


More information about the FreeSWITCH-users mailing list