[Freeswitch-users] help with record_session

John Rutherford john at loopfx.com
Thu Oct 2 22:14:49 PDT 2008

No.  I have 'inbound-proxy-mode' set to true and I have
'inbound-late-negotiation' set to true as well.  




From: freeswitch-users-bounces at lists.freeswitch.org
[mailto:freeswitch-users-bounces at lists.freeswitch.org] On Behalf Of
Brian West
Sent: Friday, October 03, 2008 12:27 AM
To: freeswitch-users at lists.freeswitch.org
Subject: Re: [Freeswitch-users] help with record_session


Are you doing no-media mode?




On Oct 2, 2008, at 7:14 PM, John Rutherford wrote:



I'm having trouble getting record_session to work.  I added
record_session to my dialplan and now all calls are rejected with 488.  


The error logged says "sofia_glue.c :1476 sofia_glue_tech_set_codec() No
audio codec available".  I have tried several different file extensions
including wav, gsm, au, etc., and I get this same error with all of
them.  Has anyone run into this before?


I installed from the openSUSE 10.3 rpm.





-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20081003/b63395c7/attachment-0002.html 

More information about the FreeSWITCH-users mailing list