[Freeswitch-users] Compile problem

Michael Jerris mike at jerris.com
Tue Mar 20 09:41:37 PDT 2007

What versions of autoconf, automake and libtool do you have on that box?
Can you put the full output of bootstrap and configure on
pastebin.freeswitch.org and post the link back here.






From: freeswitch-users-bounces at lists.freeswitch.org
[mailto:freeswitch-users-bounces at lists.freeswitch.org] On Behalf Of
Kieran O'Loughlin
Sent: Tuesday, March 20, 2007 12:15 PM
To: freeswitch-users at lists.freeswitch.org
Subject: [Freeswitch-users] Compile problem


Hey guys,

I had an older version of freeswitch installed and running (from about 2
weeks ago).  I'm having problems bridging a gtalk call to remote sip
(local registration sip to remote sip works, remote sip to gtalk works
but no audio on gtalk to sip). 

I downloaded the latest version using svn.  When I tried to run
"configure" it wasn't there.  The only thing I could find was
bootstrap.sh.  I ran it but get a lot of errors like:

automake: tests/server/Makefile.am: not supported: source file
`$(top_srcdir)/lib/timeval.c' is in subdirectory 
utils/Makefile.am:46: variable `GLIB_LIBS' not defined
Makefile.am:8: invalid unused variable name: `AM_LDFLAGS'

If I keep going and and run the configure file created I get these

./configure: line 1393: syntax error near unexpected token
./configure: line 1393: `AM_CONFIG_HEADER(lib/config.h src/config.h)'
configure: error: /bin/sh './configure.gnu' failed for libs/curl 

Can anyone help?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freeswitch.org/pipermail/freeswitch-users/attachments/20070320/989d930b/attachment-0002.html 

More information about the FreeSWITCH-users mailing list